Вышел WordPress 5.9.2, исправляющий уязвимость межсайтового скриптинга

0 34

Вышел WordPress 5.9.2, исправляющий уязвимость межсайтового скриптинга

WordPress выпустил очередную техническую версию движка. Отмечается, что выпуск 5.9.2 нейтрализует три критических бага, которые могут быть использованы для взлома сайта. Среди них уязвимость Stored XSS, обнаруженная разработчиками проекта в ядре WordPress. Этот баг позволяет злоумышленникам внедрить в сайт сторонний скрипт.

Чаще всего с помощью межсайтового скриптинга вредоносный код размещается в модулях, отвечающих за отправку данных. Например, в регистрационных и авторизационных веб-формах. WordPress 5.9.2 полностью исправляет все три уязвимости.

Источник: webformyself.com

Оставьте ответ

Ваш электронный адрес не будет опубликован.